Hi everyone,
i am experiencing the same probblem, can you please advice how to resolve it ?
Adding host to AD domain...
INFO - Fetched REALM 'ARUBA.LAB.LOCAL' from domain FQDN
'aruba.lab.local'
INFO - Fetched the NETBIOS name 'ARUBA'
INFO - Creating domain directories for 'ARUBA'
Enter cpadmin's password:
kinit succeeded but ads_sasl_spnego_gensec_bind(KRB5) failed forldap/aruba.lab.local with user[cpadmin] realm[ARUBA.LAB.LOCAL]: Unexpected information receivedFailed to join domain: failed to connect to AD: Unexpectedinformation receivedINFO - Restoring smb configuration
INFO - Deleting domain directories for 'ARUBA'
ERROR - TK_ClearPass failed to join the domain ARUBA.LAB.LOCAL with
domain controller as aruba.lab.local
Join domain failed
------------------------------
Temur Kalandia
------------------------------