Again thanks Alex for your informative answer.
Okay, I understand now. The parameter “logging” makes effectively the “visual” difference.
So if I use the above mentioned command, I see all the ACL related events in the syslog.
rule 5 deny tcp destination-port eq 22 logging
If I don’t use the parameter “logging”, then I will not see anything regarding that ACL in the syslog.
rule 5 deny tcp destination-port eq 22
In both cases the attacker is “blacklisted”, - that’s the most important information.
Again many thanks for the clarification, - because I am not native English I had a little confusion with "login" and "logging".
And as I said, - out of the Fail2ban perspective, the attackers are usually “sitting in the jails”. (So far the “jail” is correctly created.) No information is present in the “syslog” regarding such attacks; the syslog remains “clean”. However, Comware is not Linux.
Will update my config examples and mark that thread as solved.